Can't see recordings

I have the news scheduled to record every day M-F, then a second set to record on Sa-Su (different channel).

Lately the M-F recordings don’t show in Tablo until I bounce around the different Recording screens (ALL, TV Shows) a couple times, then, eventually, it shows up, Took 8 minutes today (show records 6am-7am, finally able to see it at 7:10).

The Saturday recording rarely occurs. It’s scheduled at 6-7am, according to the schedule the next recording is Oct 3, so it’s already planning on missing one week, and it didn’t record at all this past Saturday.

You didn’t say which client app or apps your are using.

Or whether the main show tab is present and the sub-recordings are missing. Or the missing recording appears after the recording ends.

Are you running the latest firmware (2.2.30)? There was a similar sounding problem reported in 2.2.28. Then it was recommended to delete the recording schedule and then reschedule it. That worked for me in a similar situation.

Sorry, Apple TV app.

I record it because I’m not up when it’s on, so it’s always after the show ends that I am trying to get into it. Sure, only a few minutes later, but still later.

Checked. I am on firmware 2.2.30. App version is 1.9.2

@tecumsa Are these manual recordings? Or series recordings?

If they’re series recordings, do you have it set to REC ALL or REC NEW?

And to clarify, you’re waiting for the completed recording to show up in its container in RECORDINGS? Or on RECENT?

I’ve seen this on Roku and Fire TV Stick on all 3 on my tablo units.

You could see the recording in the browser app and the original fire tv stick app. If you play and pause the recording in either of those apps it would then appear in the Roku app.

And once the recording completes all appears as normal

But, for me, it’s been going on for a while. And didn’t freak me out as much as in 2.2.30 when some random recordings show up with an elapsed recording time of “1 <=”. And the whole recording is there.

But nothing is perfect.

Sorry, I spent 40+ years in IT, it bugs the heck out of me when simple things don’t work. We’d spend weeks testing changes, even get users involved in the testing, before we released anything. I don’t see that type of quality control around anywhere these days. Make changes, test out the changes a little, don’t check the entire system, hope it works.

My wife and I spent over 40 years in software R&D. System test may be a little lacking in all but the largest companies.

Here is another one that I think happened in 2.2.30 with conflict resolution.

  1. You have a 2-tuner
  2. You have extend live turned on.
  3. you have a regular scheduled recording on sub-channel 10-2 that starts at 8PM
  4. You have a college football game on channel 10-1 that starts at 4:40pm and ends at 7:30PM.

Both the 8PM and 4:30PM recording continue on as normal with the football game continuing on in the extend live time.

The above is the same two scheduled recordings but you now schedule a baseball recording on channel 8-1 that starts at 5PM and ends at 8PM.

Now you might expect that one of the two sports recording would end due to the need for a tuner for the 8PM recording.

But both the football and baseball game ends and only the 8PM recording continues on past 8PM.

Kind of nice.

I can understand that both active recordings should continue, the new one should pick up when one of the active recordings ends. But both active recordings stop? Weird decision path.

Tested the failed path 2-3 times. Saturday I tried the successful path by moving the 5PM sports event to another tablo unit.

Living on the West coast yields those evening sports events in those time frames.

Yeah. I went with the Quad, both for the 4 tuners and the ability to swap out storage devices. I currently have a 1TB Book, which I can expand up to 8TB if needed.