Can't connect with PC unless I power cycle Tablo and recording issue

For the most part, my Tablo works great.  I have the dual-receiver unit.  I can run the Roku apps no problem.  The recorded shows have worked and play back fine.  I have a great antenna (mohu amped 50-mile) and am six miles from the broadcast center of my metro community for just about every station.


I use my PC and Google Chrome browser for setting up recordings (because I can’t do the same things on the Roku app).

Last night, I noticed American Idol was not recording, but it was set to record all new shows.

As a result, I went to try to connect to my Tablo (after exiting the Roku app and going to the Roku home screen) through the PC to check on the scheduling settings.  I could not connect to the Tablo from the PC.  It kept cycling through the ‘connecting’ screen.  Every single other device on my network works fine.  PC desktops, laptops, iPhones, droid phones, droid tablets, iPads, Surface tablets, game consoles… and so on.  I have them all and they all work fine.  When I connect to the tablo to set up recordings, it’s always by way of PC on my internal home network.  I can get back on the Tablo through any Roku device and play previously recorded content or watch TV no problem, but I just can’t connect by PC.

I noticed this two other times last month when I tried to use the PC app to set up recordings.  I have to power cycle the Tablo device in order to access it by way of PC.  This is becoming a common occurrence.  Did something happen in a recent firmware update that creates this situiation?  Why can’t my PC connect without a power-cycle of the Tablo?  Is it a firmware issue or is there something I can try in order to overcome this situation.

I should add that American Idol new shows had recorded just fine prior to this week.

@Frank00 


It sounds like the web app is having some issues getting connected. There’s quite a few moving parts here, so it may be easier for us to just get a direct look at the logs. Here’s how you can do this:

The next time this happens, tap F12 on your PC and select the ‘Console’ tab while the web app is stuck in the ‘Connecting’ loop. Let it run for a few seconds and then paste the logs into a ticket for us. We’ll get to the bottom of this.