Can't connect via Chrome after update 2.2.12

Well I thought I made it through the update unscathed, but when i tried to use the I can no longer get a connection. :frowning:
Last time I used my PC (with Chrome browser) to connect was pre-update, and it was all working fine.

All else works at it should, with both my E-wired Roku 3 and two WiFi Roku 3s all working properly.

I’ve tried to get my connection back by shutting down my modem, router and all connected equipment, but no luck.
All I get is … “A connection to your Tablo could not be established.”.

This is my third Tablo 4, and this one ‘was’ working very well.
My first one was DOA, and the second one had very poor picture quality (like it was using compression methods from MPEG99! :wink: ) but this one is very near OTA quality, and I’d hate to have to send it back for another one!

Anyway … I submitted a ticket, but I agree with others … Tablo, please provide a roll back to the pre-2.2.12 … :pray:

A post was merged into an existing topic: NEW Firmware Release - 2.2.12