Cant connect to tablo outside home anymore

Hi there,

New user of tablo. Had it for about a month now.

When i received the tablo i used it without hdd and everything was working fine. When i was outside i was able to connect to it for viewing live tv.

Yesterday i add an hdd with one of my friend and in the same process we create a vpn for my qnap on my cellphone.

Today i tryed to connect to it via my cellphone data i found that i wasnt able anymore to access it…

We doesnt touch the router setting in what we do.

When i activate the vpn connection on my cellphone it work but without that i cant…

It say a connection to the tablo server could not be established. Please check your internet connection.

When i am at home on my wifi everything work great with my cellphone,2x roku and samsung Galaxy tab.

I tryed on my cellphone unsyncing the app with the tablo and do a resync, delete/re-install the app without success. Also i try the tablo in a dmz port of my router without success too…

Any advice would be appreciated as this is for this feature that i bought it!!!


It’s most likely your VPN.

Try disabling your VPN to see if it’s the reason you’re no longer able to connect from outside your home.

I tryed to disable the vpn on my cellphone with the same result. Ask one of my friend to connect via is cellphone data and it worked!

Tryed another test with my galaxy tab plugged to my cellphone data hotspot and was able to established a connection with the tablo so the problem seem to be with my phone… Asus Zenfone 3zoom

But everything was functionning perfectly for about 3 week!!!

Sorry you’re running into trouble.

Do you have an active subscription on your Tablo? This feature requires that your Tablo have one.


But for now it work on my cellphone wifi (when i’m away) but not on my mobile data.

So what i understand is that is a feature that is included in the guide subscription?

My free subscription end september 6! So it will stop working?

Thanks a lot!

Is your cell provider Rogers or T-mobile? These are ipv6 only providers and I believe there could be an issue with that.

Not a cellphone data. It work if i use my vpn on my cellphone.

Anyway this where it gonna finish! :wink: