Can't connect to Tablo App on several devices

My Tablo (original four tuner) has worked flawlessly for years. About two months ago I cannot connect to the Tablo app or any of my iPhones or iPads. All I get is the spinning connection when it tries to connect. My Tablo is connected via ethernet and I can use it via my computer also attached via ethernet and through tablo apps on Apple TVs that are ethernet connected as well. I just can’t connect through the Tablo apps on my iPhone and iPad devices. If I use Safari on those devices and connect via, and I’m on my home wifi network, I can connect to live or recorded programs.
I’ve tried deleting the app and reinstalling them. Resetting the Tablo several times without success. I even removed the static IP in case that was the issue.
Any suggestions?

Have you tried rebooting your modem and router through all of this? Maybe update to the new iOS on the devices.

Tried rebooting router and Tablo several times.

And you’re sure the iPhone and iPad are connected to the correct WiFi network? No guest WiFi network that might be isolated from the rest of the local network.

iPhone and iPad are connected via Wifi. iPad is wifi only and as I said I can connect to the Tablo via the browser Safari on both iPhone and IPad going to I just cannot connect via the Tablo App.

On your iPhone, go to Settings (this is the phone Settings), scroll down to Tablo and please make sure you have “Local Network” enabled. See screenshot below.

Local Network is Enabled.

What iPhone do you have? And what iOS is it running? There is a minimum iOS version.

Are you using a VPN on your phone or router by chance?

I suggest you open a support ticket directly with Tablo as this is really odd.

iPhone 12 Pro and iOS 14.4. No VPNs running.
Yes, it is very weird.
I have Opened a ticket with Tablo but figured I’d post here in case it was a conflict between the AlienHD and Tablo.

Can you delete the Tablo app from your phone, then reboot it (aka power cycle). And then reset all settings on the iPhone, this does NOT delete the content and apps on your phone (you can google this to confirm). This is located under: Settings → General → Reset → Reset All Settings.

After the reset, install the Tablo app again.

Didn’t think that was going to work as I can’t connect on either an iPhone or an iPad but I tried anyway and deleted the Tablo app on my iPhone; did a shut down; and then I reset all settings.
Same thing. I get a connecting message and it just hangs.
By the way I appreciate your assistance.

Looks like this poster was having the same issue. They never responded if they fixed it and if yes, how they did.

I continue to be unable to access Tablo from my phone. despite having the settings mentioned above, I get an error: “There was a problem establishing an authenticated session from your Tablo. This could be due to either authentication or internet connectivity issues.”

I run DD-WRT (3rd party firmware) on my D-Link DIR-880L and I’ve had connectivity issues with my Roku detecting/seeing the WiFi network and also I’ve had issues AirPlay’ing from my iPhone XS Max to the Roku. No issues with the Tablo specifically. But sometimes you can’t figure out the exact problem and solution. This was solved by upgrading the firmware on my router and then performing a factory reset of the router. I know it’s a “nuclear” suggestion but you could factory reset your router and see what happens if Tablo Support can’t find a solution for you through their investigation.

Have you tried unregistering/reregistering the Tablo in the Connect to Tablo screen? Hit the little red x next to the Tablo on that screen and then it will reappear under ‘New Tablos’. Click connect and see if that does it.

I have. I’ve deleted the app, shut down my iPhone, restarted and did a Reset/Reset All Settings.
Funny thing is if I interrupt and close the Tablo app during its constant "connecting screen " by swiping up on the app and then turn OFF Wifi, launch the Tablo app again, it will connect without wifi and I can watch live or recorded shows. If then I turn wifi back on again it will not connect to the Tablo. This same thing happens on 2 different iPhone 12s.

I don’t think it’s my Wi-Fi network as I can connect through Wi-Fi to a Tablo app on a Samsung TV and an Apple TV.

These results are quite odd. I’ve passed this to our QA team to look at, to see if we can find any issues here for a future update. I see that you’ve also reached out to our support team, they should be getting in touch with you shortly.

Tablo Connection Fix found sort of.

So after receiving a suggestion from Tablo Support to “Factory Reset” my Tablo in hopes of fixing my connection error via home wifi on an Apple IPhone 12 Pro Max and an Apple IPad Air2, I bit the dust and factory reset it.

After doing a factory reset my problem continued. I then went over everything I’ve done in troubleshooting and realized my issue happened when I upgraded my router from an Apple router to and Amplify AlienHD Wi-Fi 6 router.

When I got the new router I created new port forwarding rules as directed in the Tablo app.

Tablo Settings stated it was then ready for remote access. I was able to connect through the Tablo app when I had Wi-Fi turned off. I could not however connect to the Tablo when I had Wi-Fi turned on.

Just for the heck of it, I deleted my port forwarding rules in my router. Tablo Settings reported there was an error with my Remote access and I needed to set up port forwarding rules.

Before I created the new rules again I tried connecting through the Tablo app. With Wi-Fi turned on I could connect to the Tablo which solved my initial problem however I could not connect with Wi-Fi turned off as if I were away from my home network.

I tried several times creating port forwarding rules and then deleting them with the exact same results.

  1. With port forwarding rules created on the router I could Connect to my Tablo via the Tablo app with Wi-Fi turned off but not with Wi-Fi turned on.

  2. With no port forwarding rules created I could connect to my Tablo via the Tablo app with Wi-Fi on but I could not connect remotely when I am not connected to Wi-Fi.

Evidently there is some sort of port forwarding issue between IPhone, AmpliFi AlienHd router and Tablo.

Since I do connect remotely to Tablo from time to time, my makeshift solution is:

Create the port forwarding rules as directed in the Tablo app/Settings/Remote Access. So I can connect remotely.

When I am home in my Wi-Fi network, connect to my Tablo via a browser going to

This is not the best solution but a solution that allows me to connect to my Tablo at home as well as away from home when needed.

I just like to say thank you to all the support people and users who have given me suggestions of things to try throughout this thread. I really appreciate it. I know this response was kind of long but I wanted to be as detailed as possible in hopes that my solution might help someone else with a similar problem.