Cannot Connect To Tablo - Resolved

We had a power outage yesterday. When power came back on we started to have problems with our Tablo.

I have DSL from AT&T. I was having problems connecting to web pages & my wifes computer was having DNS issues. So I went & bought a new DSL modem/router. We picked up a Netgear Dual Band N600 DSL Router. This thing rocks.

Wifes computer has no problems with the internet now. My computer is fine. All 3 Roku3’s connect to the Tablo just fine. I am using the Tablo Web App on my Tablet and on my phone and they connect just fine. My tablet with Chrome connects to and hits my Tablo just fine.

Here comes the problem. None of my desktop computers can access the Tablo. I can hit the Tablo with it’s ip address just fine. I can use cjcox’s script to pull off programs from the Tablo just fine. I cannot access the Tablo thru

I can scan for the Tablo. It finds the Tablo. But when I click on the Tablo is says:

Connection could not be established.
Retrying in 1 seconds…

It says that over and over.

Any help would be appreciated.


P.S. I did clear my cache and cookies.

I had the same problem a few weeks ago.   I tried clearing cache, clearing all browser data finally solved the issue.  Makes sense, you can connect to the IP the browser appears to be the problem.

Make sure they are all on the same subnet and there’s no isolation going on in the new router 

I also agree clearing the cache, cookies and the database as well from the browser can make a world of difference.

I went into history on chrome & cleared everything. Hopefully Tablo support will help me tomorrow.

Thanks for the suggestions…


I had to reboot my tablo after my Wan IP address changed (when I dropped Verizon Tv service). Same thing could have happened to you when you replaced your modem. When you use, the site connects you to your tablo. I suspect that Ip address changes aren’t getting communicated to

I checked my account on tablos web site & my new internal address matches what they have listed under my account. So the new ip address did get recognized. I am at a loss… :frowning:

@PhilH Are you using a VPN of some kind?

@PhilH Are you using a VPN of some kind?

No I’m not. I received an email from David & he requested logs. I have sent them to him…

Thank you for the quick response…


Did you try unplugging the HD and then rebooting and then try to connect?

1 Like

I was having a couple of other issues so I formatted my c: drive & installed Windows 7 from scratch.

I still cannot connect to the Tablo from Chrome. Hell I figured if I wiped everything out & reinstalled the OS that that would work. Nope…


I just had a similar issue.  Watching tv then it was just gone.  Roku says no tablo on my network.  I can’t access it via my laptop either.  I have rebooted router, tablo, and roku.  Thoughts?


Delete the Roku channel, restart the Roku and then install the channel again from the link on the Tablo website.

Read this thread for more:

This morning I was able to connect to the Tablo from my desktop. I don’t know if Tablo Support fixed it or what but it now works.



I don’t believe it. I can’t get to the Tablo again. It just tries to connect all over again… :frowning:

Well I said heck to it all & deleted the partition on my C: drive. I installed Windows 8.1 Pro 64 bit and all of my problems went away. I can now connect to my tablo and sync to my hearts content.

Looks like all is well again…

No offense, but can i take a snapshot of your message? It’s the very first time I have ever seen the phrases “I installed Windows” and “all of my problems went away” used in the same sentence.

LMAO - Sure you can… lol :slight_smile:

Win 7 is great too

My eyes! My eyes!  They burn!   :slight_smile: