Can connect via Android but not Chrome in Windows 10

I have been connecting via Chrome all along but suddenly, my Windows 10 machine running Chrome cannot connect to the Tablo box. I tested it from my phone and from Roku and all is well there. While the session was connecting in Chrome, I pressed F12 to get the console. The log contains an entry saying “1f182c1….js:190 Object {uri: “/error/session/connect/permissionDenied”, desc: “Authentication failed↵”}” which I suspect means that there is an authentication failure. I have tried clearing the cache with Chrome, and I ran CCleaner to clean up everything it can find. I deleted the sync data, restarted chrome but no matter what, I get a dialog box showing “There was a problem establishing an authenticated session with your Tablo. This could be due to either authentication or internet connectivity issues.” and an entry in the log as described above.

I get the same problem with my laptop but I had not been using it to connect so this is not surprising. Also I just purchased the subscription for the schedule. So I had to create a new account for this.

Has anybody got any ideas for me?


Whenever one of my devices can’t connect to the Tablo, rebooting my router fixes it.

Did you try disconnecting the Tablo and reconnecting?

Thanks snowcat. You were right. Rebooting the device worked. I should have tried that but I didn’t like to think that the connection was that sensitive.

I am glad that helped. It is very rare that I have to do that, but when it does happen, the router reboot does fix it. I just don’t know why the condition happens in the first place.

Yes, it seems to me that if my cell phone can see it, and Roku can see it, then it should be visible to the web browser. There would seem to be something more happening here than would seem necessary to me.

Same problem. Rebooting router and Tablo failed. Also tried resync without success.