Buffering since last firmware

Has anyone else experienced a lot more buffering since the last firmware update? I’m using Apple TV, and I’m getting a lot more frequent buffering since the last update, and I never had it before. It buffers on two different TVs and I have restarted everything. It’s when I am watching live TV.

Hi there @hamsterapm -

Sorry you’re running into this. Have you tried these troubleshooting steps?

Yes. And everything worked before the last firmware or the last Apple TV app update, which happened at the same time. It’s hard to say which one caused it.

Buffering remains when watching Live TV with the hard drive temporarily disconnected?

That’s a good point from @mbellaire… It is one of the things to try, but everyone takes the time to check that last step.

The other thing you can do is check the WiFi signal strength on your Apple TV:

If either of those don’t do the trick, drop a note to support and they can take a closer look at what’s happening:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.