Brand new tablo, no channels found

I got a new tablo on Saturday and tried to set it up Sunday.
When I hook it up to the antenna however I get no channels found.
if I remove the coax and attach it to the TV I get 16 found (same as my old HTPC used to find).
I have tried resetting (power off then on) and a different coax cable with no change.

I have a roof mounted antenna in 98208 and it is aimed to optimize signal.
I also have a signal amplifier (same reaction with the amp plugged in or not)

Did I get a bad unit?

I do have a ticket open with tablo but since they aren’t back until tomorrow I thought I would post here and see what I get.

It’s possible you have a bad unit. It looks like you are close to Seattle. You may want to try a zip code from Seattle and see if you have any better luck.

Nope, same result if I pick a Seattle zip, it scans the 69 channels in the local area and then tells me it can’t find any and I should connect the antenna to the tablo.
Thanks for the attempt though (I wouldn’t have thought to try a different zip since it found channels it expected to look for)

Zip code doesn’t make a difference. Only if missing EPG data. Channels will still be found no matter the zip code when scanning.

1 Like

Is the cable to the Tablo and the TV the same connection?

I have exactly the same problem + will be looking out for a response from Tablo on this…
Please do keep us posted…!

The Tablo and TV were on the same connection to the antenna, the TV is wall mounted with a coax run inside the wall, I connected the antenna lead there to test, then when that showed channels I removed the antenna lead from that (so the TV no longer had signal) and used a 6" coax pigtail to attach to the Tablo, all the rest of the coax is common (which is why I tried swapping out for a different pigtail to ensure it was good)

FYI, No splitter in play here at all

RemembervTablo has internal 4 way splitter

Actually only a 2way (I have the 2 tuner) but previous to this I had a splitter leading to the TV and dual tuner PC card and got signal all the way through.
I could see it being the tuner if 1 or 2 channels didn’t show but with 0 showing up I suspect a bad tuner

I think that all the Tablo’s have a 4 way splitter in them

1 Like

@dougis FYI, we’re taking a look at your ticket now!

1 Like

Ok thanks. Just wanted to make sure the obvious was looked at.

I actually called in and spoke to Matthew and the consensus was that the device is dead. Already put in the swap order with Amazon and the new one should be here tomorrow.