Blocks instead of text on Android player

Android 4.4.2
LG L90

I have a problem with the Android player, it just shows blocks in place of text and the slider doesn’t really show the position. I’ve removed and re-installed but no luck.


Hey there,

That’s pretty odd. Can you send a copy of this over to our support team? They’ll get this logged with the engineers and we’ll take a look at it here.

Well of course once I posted that it stopped acting that way :confused:. It was doing that almost always before, but now it’s all good. If it happens again I’ll send it in. Thanks.


Ok, back to what it was before! Here’s World News with David Muir:

And this is what I get when I go to exit the app, at least it’s not hard to find ‘OK’ LOL:

Odd that this hasn’t been mentioned before, at least I didn’t find anything from a search. Anyway, I’ll forward this along to support.


We’re investigating this now. At first glance this appears to be a Lollipop issue.

My phone is KitKat. I tried deleting the cache for the Tablo app and restarting anyway, but it’s still no good.

Sorry, it is not only lollipop, it did happen twice on my (moto g) 4.4.2.
I didn’t care since if I closed it and restarted it was gone.

I believe I’ve found a workaround and hopefully a clue to the problem. This is with a just updated firmware to 2.2.2, but I don’t think the firmware is involved as the problem still exists since the update.

If I start playing something with the phone held in portrait mode, once the player starts it auto-rotates to landscape and that’s when the blocks appear. If I exit the app and re-start, no matter what it will always have the blocks. Now I re-boot the phone and re-start the app, but before playing anything I manually rotate the phone to landscape mode and the player is showing normal text then (the phone doesn’t need to be in landscape mode just starting the app, but the phone needs to be rotated before playing anything). Even if I exit the app and restart playing something in portrait mode, even after auto-rotating the text is normal. It’s always after a full phone re-boot that the problem occurs if I don’t manually rotate the phone before playing something.

This issue applies to both live and recorded shows.

1 Like

@dhanger - Thanks for that observation. Always great to have more clues as to what’s happening. I’ll send this along to the team.