Black thumbnails


#1

I’m not watching much OTA TV lately, but noticed this today and my wife says it’s been ongoing “for a while” - the fast-forward/rewind thumbnails are all black, and have no thumbnail image of the scenes being skipped.

Anyone has any ideas what could be the matter?


#2

Do the black thumbnails still appear if you reboot the Roku? We’ve seen this in the past - if they’re persistent across Roku reboots, it’s usually due to the Roku running out of memory for its video player.


#3

It seems to be pretty consistent. I’ve tried rebooting it. the thumbnail images did appear again, but there are so many other variables (when recorded, how long after recording we’re trying to watch… etc.) I can’t be sure of a consistent test as of yet.

I’m also not clear if this is entirely on the Tablo device or if the Kindle Fire stick which is new has something to do with this - after all, we’ve been using the same Tablo for more than a year now and this is a recent issue. I do recall in the past that if we tried to watch a show too soon after it was recorded, there would be no thumb nails at all.

Hopefully some future model with ATSC3 support will have a tad more memory, since memory is cheap.