Bizarre buffering/repeating when watching Live TV; Gets stuck in an endless loop of about 25 seconds


#105

I have had my Tablo for three months now. Watch live TV on my android tablet wirelessly, on my widows 10 computer, wired, and on my Roku 3 using the Roku app, wired. I have the same problem described by others but ONLY on the Roku. There must be a solution to this. Why hasn’t it been solved in so long?


#106

I have just recently had this problem after a long absence and it appears to have been triggered because the antenna had been moved and caused a weak signal. However, fixing the signal issue doesn’t seem to get rid of the buffered data and I was unable to fully fix things until after fixing the signal and then rebooting. It would be useful if there was a way to clear the live TV buffer for a particular channel without having to reboot


#107

@TabloTV
Totally agree with you!


#108

Look, I’m sure your a valuable resource on this forum, doing the work of support. The fact I have to post my problem on a forum to get support doesn’t mean I’m pawning my problems, just that the support process relies heavily on a community. In fact, I never received a response to my request for assistance from Tablo that I submitted 3 weeks ago, so pawning my question onto this forum appear to be the best way to get an answer. As a consumer, I don’t think I should be expected to spend hours of research trying to figure out the solution of the problem myself.

The fact is, regardless of what the antenna input is, it gets stuck in an endless loop that cannot be fixed unless you reboot it. I am just baffled that you think this is my problem. Even if the antenna strength is low, I would expect something like “weak signal” not an endless loop of 30 seconds from 7 days ago whenever I go to that channel. That is a software bug, period. It doesn’t handle it correctly. Not my fault, not even close.


#109

you submitted a ticket 3 weeks ago and nobody got back to you? @TabloSupport this ones for you.


#110

@django363 Did you submit it under the usual email address? We don’t have anything from you this year in our records… Please feel free to send me a copy of the ticket, or the ticket number, if you have one! We’d be happy to work with you and set things right.


#111

So is the fix to disable the Fast Live TV startup? I am wondering because I have experienced it as well as my father in law who just bought a Tablo. We both run on a Roku.


#112

i have 5 Roku units (ROKU 4, ROKU3, ROKU2, ROKU Stick) plus a Roku enabled TV, the TV and two of the remotes use wireless and the other are hard wired. I use TABLO for my OTA TV reception, and the wireless ROKU units are constantly reloading. The wired units work fine. my network and wireless are at 100MB, so there should be no issue. In fact on these same systems there is no buffering issues with NETFLIX, AMAZON, or SLING. Is there an update planned for the TABLO App which will deal with this issue. This issue has been tested on the ROKU3, ROKU2, and ROKU Stick and the buffering happens on all these units.


#113

Sounds like you have a great WAN which is what NETFLIX, AMAZON, or SLING use. Tablo uses the LAN and yours probably has some problems from what you are saying. How old is your router? if it is more than 4 yrs old, you will need to get a new modern one. Check the speed of your system using Speedtest on your smart phone. You may have to install some network extenders to improve your network coverage. Have you set up DHCP reservations for all your clients? Just a few ideas for you to get started on. You should also spend some time reading the valuable info you will find on this forum from a lot of people brighter than me that have solved your problems - and mine. Cheers

(I am assuming you have a good signal coming from all channels on your attic or roof mounted antenna)


#114

You can not compare Netflix, Hulu or Amazon to Tablo… They can change the streaming quality on the fly, Tablo can not. Its hard set to whatever quality setting you choose.

Try different Wifi Channels, if your router has auto band steering, try turning it off and forcing 5ghz. try moving your Roku away form any obstacles, etc.

If it works wired but not wireless, you need a better wireless signal.

I use Tablo in two different homes, with two different Routers on more than 12 Roku devices from a Roku 1, 3s, 4s and a 4K Roku TV, ALL are wireless. Today I have NO issues, even at 10mb quality setting, but that wast the case in the beginning.

One Roku 3 was opposite the refrigerator (through the wall behind). Had reloading issues when the refrigerator compressor kicked on, Moved the Roku up the wall, problem solved.

Another Roku was too far from my router, again, all other apps worked fine, Tablo did not, installed a second Wifi Access point, problem solved.

2 of them on a high end, brand new Asus router, wouldnt work on any setting above 3mb, UNTIL i turned off auto Band steering, and forced it on the 5Ghz setting. Problem solved.

Another would click out every time I used the Roku Wifi Remote, replaced it with an IR remote, problem solved.

Others have reported issues when a microwave was used nearby (thankfully, didn’t have THAT issue)

Bottom line, they were all Roku / wifi issues caused by the fact that my wifi signal simply wasn’t strong or fast enough for the Tablos constant video stream. Took some time and some patience, but eventually they are ALL rock solid and the best investment I have ever made.


#115

@gtwalkeriii There’s a ton of great insight in the two comments above. Don’t hesitate to send a note to our support team if you’d like us to make sure your Tablo is running normally. I agree with the posts above, though - a few tweaks to the LAN would likely solve the issue.


#116

I agree django363, and I honestly doubt it is a signal problem or there are certainly other causes for this issue. Numerous people on here are saying this behavior is an antenna signal problem. Well, I have this issue on one of my Roku’s but not the other. If it was an antenna signal issue it should show up on both. The problem is occurring between the Tablo and the Roku. In my instance it is likely the fact that the one I have working is hard wired and the one having issues is wireless (and also the Roku is much older). I have changed from wired to wireless on the one that works and it still works and is further away from my router than the one that does not work. So it may really come down to a combination of the fact of being wireless and a fairly old model of Roku with a slower processor. I may move the Roku around to see if I can get better wireless reception but I have limited options on that. My other options are buying another powerline adapter or a newer Roku to see if it works better. Not super excited about putting anymore money into this though as I wanted this as a longer term money saver. Oh well, what is the old saying? In for a penny in for a pound?


#117

this is happening to me on Roku stick and on the same lice channel played back on my PC. When I go to the live channel, it is playing a loop from 24 hours ago, and keeps going back about 30 seconds and playing the same loop. I can rewind for an hour or so, but when I get back to the same spot, it just loops over and over.


#118

This has been reported before, but not fixed.
The tuner gets stuck on a segment, and can’t seem to get past it.
The tuner won’t get released until you reboot your Tablo.
Briefly press the Tablo reset button.


#119

Installed Tablo today…same loading buffering looping problems as in this thread.
Ethernet connection (powerline). Same with roku & 3500x and the latest stick. Tried different hdmi cables, unchecked the fast start option …and have strong signals from outdoor antenna. No problem streaming netflix. Psvue and all the others. What to do now? Apñreciate any help.


#120

The issue here is that if the reception has an issue, and the next segment of video is delayed, the Roku will start looping the last few segments it received. In fact, it won’t even accept new segments when the Tablo begins to send them.

The Tablo app uses the native Roku video player; we’ve reproduced this issue quite a bit here, and we’ve notified Roku. We’re hopeful this will be corrected.


#121

I have a similar issue with live TV, but with remote streaming. I have a Linksys N750 gig router at home, and the same router at my office. I have my tablo set up at my office due to limited OTA reception at my house.
when viewing live TV or recorded video remotely at my home ON a Linux Mint 17.3 PC running the latest Chrome browser and a wired connection to my router (1 Gig), I will occasionally get these stuck in a loop problems. when I switch to my Note 4 smartphone running the android tablo app, everything runs smoothly.
I at first blamed my internet connection at my house, as it is over a WiFi connection (5Mbps), but everything runs fine on the Note 4. when this does happen, I have done repeated speed tests via speedtest.net and have noticed slow internet speeds.
so… there appears to be an issue with marginal internet access and the web browser interface.
It would be really nice in future firmware releases if the video would continue to buffer in the background when the pause is activated, then one could simply just pause for 5 or 10 min and a large enough buffer saved to avoid these hiccups.


#122

So I think I’m having this problem but I’m using a FireTV Stick. On one channel it seems to be in this loop. It seems to record what’s happening in real time but it’s stuck in a past loop. I even pulled it up just streaming through my computer and it’s the same loop that my FireTV is stuck on.


#123

The only way to get out of the loop is to briefly press the Tablo reset button, which will reboot the Tablo.
The tuner involved got stuck on the last video segment, and couldn’t go on, so it’ll keep repeating around the last 6 seconds.
Usually happens when there’s a broadcast signal problem.
The software can’t gracefully deal with it.


#124

Gotcha. That definitely fixed it! Thank you!