Automatic Commercial Skip?

Installed the new firmware update, 2.2.28 about a week ago. Prior to the install, there was commercial skip, where it was recognized. Now, it seems that commercial skip on TV shows, that once had Auto Commercial Skip, is no longer there?

Do you have a premium subscription where you are paying for the commercial skip service?

No I did not. However, I signed up last night. And, after viewing the new recordings from this morning, there was NO commercial Skip noted on the various programming. I noticed (Now?!) that there is an option to enable the Automatic Commercial Skip feature, on a drop down menu. I viewed this by watching a previously recorded program. But, there wasn’t any commercial skip? Where do you enable the feature, to automatically skip commercials, on all pre recordings? Not quite sure how this feature works and why it doesn’t work? Thanks!

Any recordings that were made while you were not subscribed to commercial skip or when commercial skip is turned off will not be processed. Commercial skip can be turned on or off globally from the settings menu.

The drop down menu while watching a recording is just to turn commercial skip off or on for that particular recording. If the recording hasn’t been successfully processed for commercial skip, the pull down menu won’t have any effect.

I’ve found Commercial Skip to be marginal at best. Too often it says its says “Commercial Skip is Ready” when it isn’t, many shows it says “Skip Detection Failed” and they haven’t figured out how to actually delete all of the commercial.

So…You subscribe to a Premium Subscription for an Option and the option doesn’t work? Whats wrong with this picture? How long is it going to take and how much money spent by the subscribers? Come on Tablo! You know what is going to happen? Another, company is going to come along and take your subscribers away! JMHO.

Usually the quality of the picture is related to he who takes the picture. CS has been working great for me and many since it went for pay. Cheers

1 Like

There are some troubleshooting steps here:

Let us know if you’re still running into issues after you’ve reviewed these.

Over the last week I recorded about 12 shows. 100% commercial skip success.
I think the OP has problems specific to their unit.
Since the release of 2.2.28 CS success has notably improved - for me.

Okay? I am at my wits end with this subject and possible end, with resolution! When we do record with Tablo, it is usually PBS shows with no commercial interruptions in the first place. So, on occasion, we record Main Stream broadcast shows as Survivor. Knowing that this show has commercials, you would think that Automatic Commercial Skip, would be useful and Automatic? I recorded the Survivor show and there was no Automatic Commercial Skip detected/recorded? I am not sure, if this particular program offered a Tablo user, the commercial skip feature? How would I know that? Is there a place/guide one can find/view programs that, offer that feature? Anyway, I have checked and rechecked all the “Buttons” that need to be “On” for A.C.S and they are on!

taboo provides a lot of info for users, start at tablotv.com, in the upper right search type in Commercial Skip

https://www.tablotv.com/search/?query=Commercial+Skip&advanced_search=web&advanced_search=kb&advanced_search=blog&advanced_search=forum


https://www.tablotv.com/tablo-premium-service/

perhaps you missed a button, check box or just misunderstood.

Also, certain networks, program types, and shows are always ineligible for commercial skip processing including:

  • [NETWORK] PBS
  • [NETWORK] TVO
  • [PROGRAM TYPE] News
  • [PROGRAM TYPE] Manual Recording
  • [SHOW] American Dad
  • [SHOW] South Park
  • [SHOW] Family Guy
  • [SHOW] The Cleveland Show
  • [SHOW] 20/20
  • [SHOW] 60 minutes

Thank You!!

OK, I’ve read the questions and answers, and I’ve had an “active” “Premium” subscription since January, I switched then to the annual plan for both the Guide and Commercial skip to help eliminate any possible problems. This problem started after the .28 update last week.
Overall no issues other than this following one, so far.
In my recordings it shows as normal for commercial skip, yellow dot with a check, on the network shows we like to watch and says it was done and ready. However, on the recordings themselves the playback bar where the commercials are, are now gray and so, no automatic skipping. I tried turning the feature off and then on again to no avail. There isn’t too much about it other than it should work so looking at ideas or options here now.
Thanks in advance.

If it is a grey bar that means you have it set up to process commercial skip but not to actually skip them. If you use a Roku this would be when you FF then press down. this would be in a show. I think this is how you do it Roku and I am guessing the other players are somewhat similar.

Submit a request
https://support.tablotv.com/hc/en-us/requests/new

The sections should be yellow if you’ve got the feature on within the playback window. You may have toggled it ON and then OFF again in your last attempt.

https://www.tablotv.com/automatic-commercial-skip/#disable