Audio problem after firmware 2.2.28

Well, I’m sorry to report that the audio screech is back. If you read my previous post, you’ll see that it had disappeared after support technician Lauren applied a patch to my system. However, I noticed that today the thumbnail images were missing for recordings. Upon investigating further, I found that the Tablo said my subscription was not up to date even though I have a lifetime subscription. I hit the refresh button in the settings and it said my subscription was OK and the thumbnails were back. However, I now have the audio screech again.

Same issues here. High pitched squeal on two recordings on two different channels so far. Tried it on Roku 3, Roku streaming stick and my iPhone.

I’m also experiencing this issue. On recordings played back on my LG TV app, Android Phone, Chromecast, and in Chrome on my laptop.

Haven’t been able to recreate on live.

Need help!!! My tablo makes a high pitch squeal on recordings. I’m not able to watch and have to delete the recordings. This is happening more than once and on different channels. What can be done?

I am getting the issue on live TV as well as recordings. Opened a ticket yesterday before noting this thread.

This started recently on mine as well. It happens on live TV for me. I haven’t watched any recordings to see if it happens there as well.

I have this terrible noise problem, too. I can still return it to the store, though. If it doesn’t get fixed soon, I won’t really have a choice. If it’s really the latest firmware, why doesn’t Tablo “undo” the upgrade? Change it back to the old firmware.

I have the same chirping sound on recordings. I use the Tablo with a Roku Ultra. It used to be on recordings from one channel but now it is on two. The sound goes up and down as the chirping comes in and out at times. Roku channel version 2.14.0, software 9.3.0-build 4170.
When I play the same recording on my Pixel 3XL using the Tablo app the chirping is there. When I Chromecast from the Tablo app to my TV chirping returns.

My tablet is using version 2.2.30 and I started experiencing the same problem this week.

I’m having terrible problems with newer recordings only. Older recordings done back in May & June have NO issues. current recordings like my daily recording of Fox news has TERRIBLE chirping during the commercials, almost quits during the actual broadcast-ed news. The commercials are bad enough my wife usually refuses to watch the entire program. We are using the Tablo Internet app. I can watch it on a smart TV thru its roku app & the same program does NOT chirp (I don’t do this very often as using the TV is VERY inconvenient) I’ve also noticed that getting the Tablo to connect to the app without a reboot EVERY time is basically impossible now. It USED to connect very easily & quickly… I haven’t been able to connect without a reboot for weeks now. I’m using 2.2.30

My Tablo started to have this issue last week. I just submitted a support ticket. Has there been any fixes for this issue?

My issue is a loud squeaky noise on new recordings only. Live TV and past recordings have no issues. I’ve rebooted, no help. It doesn’t matter which channel I record, same issue.

*** Update *** I changed the Recording Quality to SD 480 - 2Mbps in the Settings, General section. The squeak went away. After I finish a recording I will switch it back and see what happens.

*** Another update *** I switched the recording back to HD 720-3Mbs (recommended) (I have an old TV) and now my recordings are squeak free!

A possible work around that I used recently when this started on a recording was to stop playing the recording, go to a live program, play it for a minute or two and go back to the recording. I also tried this on a live program and it worked too.

I fixed my squeak!

I changed the Recording Quality to SD 480 - 2Mbps in the Settings, General section. The squeak went away. After I finish a recording I will switch it back and see what happens.

*** Update *** I switched the recording back to HD 720-3Mbs (recommended) (I have an old TV) and now my recordings are squeak free!

I hate to burst anyone’s bubble in this thread, but, this problem is not fixed. If it were, we’d get some feedback from Tablo and they have been absent. While I don’t seem to get this artifact as much as I did early on, I still get it occasionally. I’m not convinced it’s gone and I don’t think a workaround is a valid solution.

Come on Tablo, when can we see a fix?

I had this issue happen yesterday while watching live TV. I changed channels and it still happened. I changed channels again and the squeaking was gone. I changed back to the original channel and the squeaking was gone.

The squeaky audio issue is happening on my system.
It’s occurring on live TV channels and is present on a recorded show as well.
Very annoying.

Firmware 2.2.30
Local CBS channel (KIRO)
Channel tuned at 1080 with green circles (excellent signal quality)

I had noticed this randomly again. I export my shows and figured it was a reception/source encoding issue - oh well.

I’ve noticed it again, too bad to get through from a CBS show again! So now I may be seeing a pattern and may record random shows, and watch via taboo app first to confirm… or not it’s one network

I have this issue on most live channels. It makes my Tablo useless. It’s frustrating that this has been a prolonged issue with no fix. Tablo, the ball is in your court.

No idea what’s going on, whether it’s the tablo, the broadcast or a combination. Since that last episode of Celebrity Family Feud, I’ve only noticed in particularly through an incomplete recording from a PBS recording.

I’ve had it a few times, but it’s been a couple/few months since I’ve encountered it.
note: Title is about 2.2.28 and my tablos are 2.2.30

After a couple of months of no chirping it returned this week on live TV. I switched channels a few times and went back to the original channel and it was gone. Haven’t had the problem on any recordings lately.

1 Like