Apple TV - Playback stops while watching

I noticed someone back in May 2016 reported this with Roku, I’m on Apple TV and this just started happening to me. I record the morning news, when I start watching it the show looks fine (no pixilations, etc.) then it will just jump back to the Watch/Protect/Delete screen. I hit Watch and it continues for another couple minutes, then jumps back again. I have checked and I am on the current version of the app, I’ve deleted and reinstalled the app, still keeps happening. Reading the issue from the Roku user, he didn’t seem to get a resolution, but there haven’t been any new posts either.

@tecumsa When you say you record the morning news… are you watching the recording in-progress, or is the recording complete?

If the recording is in progress, when the show is over do you see the recording split into multiple segments? Or is the recording completed in full?

And do in-progress recordings on other channels exhibit the same behavior, or just ones from that channel?

If it’s just the one channel and the final recording is broken up into segments, try running a fresh channel scan to make sure that the signal is still strong and make sure to save the scan at the end in case the broadcast parameters have changed.

If the recording is whole at the end of the news program, I would take a closer look at potential sources of WiFi interference… Like is someone microwaving their coffee when this happens?

When you say you record the morning news… are you watching the recording in-progress, or is the recording complete?

I record it from 6am-7am, I get up at 7 and watch the news shortly after that.

If the recording is in progress, when the show is over do you see the recording split into multiple segments? Or is the recording completed in full?

The recording is just one full segment. I have a copy of this morning’s out there.

And do in-progress recordings on other channels exhibit the same behavior, or just ones from that channel?

This is not in-process. Thus far I haven’t seen it exhibit this behavior, but it only started happening Monday, and has happened twice now.

If it’s just the one channel and the final recording is broken up into segments, try running a fresh channel scan to make sure that the signal is still strong and make sure to save the scan at the end in case the broadcast parameters have changed.

Not broken up into segments, it just stops playing and goes back to the watch/protect/delete screen.

If the recording is whole at the end of the news program, I would take a closer look at potential sources of WiFi interference… Like is someone microwaving their coffee when this happens?

Nothing going on at the time, everyone is in bed when it records.

Yes, but when you’re playing back… are people awake?

Any new gadgets in the house?

Without digging further, my guess would be that there’s some type of interference that’s causing the signal between your Tablo and your Apple TV to drop.

It’s possible something else is at play, but support would need to dig into your Tablo’s logs shortly after this happens: www.tablotv.com/support/#contact

Nothing new in the house for more than a week. I’m using my laptop, but I do that every morning, so doubt that is it.