Antenna port hot and not getting live tv. When I scan channels it finds zero “0”

#1

I had 22 channels until yesterday. Plug into TV direct and get 22 channels. Have rebooted everything. TABLO won’t work with live TV and fails to record anything new. When I scan it comes up with zero channels. I can watch recorded shows. Do you think the internal tuner has failed? Tablo is 1 year and one month old and has worked perfectly for 10 months. I feel I’ve done everything except a factory reset. Not one channel is found.

#2

Try power cycling the Tablo.

#3

Thanks. I unplugged it for a hour and also hit the reset button. Tried to connect by WiFi and direct into the router and no channels are “live”.
It’s as if the antenna is not plugged in. Though it is…

#4

Is the coax cable to the tablo in a location where you could attach the antenna directly to a TV? Just trying to rule out a coax plant or antenna failure.

#5

Second sentence of first post.

#6

apologies- missed that bit. Sounds like the tuner is gone bad in your tablo. Best to open a support ticket.

#7

Agree! Must have burned out the internal tuner. I’m watching the TV now. Direct to tv. Thanks for looking out.

#8

It’s possible that the antenna connection on the Tablo was over tightened and broke the connection to the circuit board. There have been a couple of isolated complaints about this on the forum. Open a ticket with Tablo Support and they may be able to tell you what the real problem is and if there is anything you can do.

#9

That’s how I killed my old 4 tuner. I have since added a 10 inch-pound slip wrench to my tool kit. Never again.

#10

We’re happy to help narrow this down and see what’s up. Just send us a note if you haven’t already :slight_smile: