Am I the only one? Fast forward 30 seconds doesn't exist on iOS?

I use Tablo the majority of the time with Android phones and tablets, and occasionally with my work phone which is an iphone 5s.  I have never seen the fast forward 30 seconds button on my iphone (there is a fast forward button, but it’s 2 triangles with a horizontal line, which just gets you to the end of the recording or to the point where the phone has buffered to), regardless of ios version or ios app version.  Am I missing something? It’s so annoying having to try to use the scrubber bar to skip commercials (which by the way had no accuracy whatsoever on ios 7, and now in ios8, the scrubber isn’t even available).  I just can’t imagine that Tablo has been around this long with this many ios users and basic functionality that is on android isn’t anywhere to be found on ios… 

Are you using the browser or the web app?  

@snowcat The web app.  

<apparently i can’t attach a screen shot of what I’m seeing on my phone unless I give it a “web site address”… whatever.>

Just trying it now on the browser, during the playback of a recording it’s saying it’s actually a live broadcast at the top where the scrubber would be, and the ff rw buttons are greyed out…

<again, would love to show you a screen shot, but both insert picture buttons here ask for a web address… and dragging and dropping just gives empty boxes.>

@NaD_H - Try using Imgur

You don’t even have to sign in to upload an image. It’s SUPER simple. 

I just tried it on my wife’s iPhone 5s (ios7) using the web app, and it has a 30 sec rewind and a 45 sec skip button.  It is strange that it is different from all the other interfaces. The skip button looks like a fast forward button.  It worked for me on live and recorded TV.


@NaD_H - Try using Imgur

You don't even have to sign in to upload an image. It's SUPER simple. 

Maybe SUPER simple, but not very user friendly. Why not allow for people to drag and drop or simply upload images from a device or computer? Like pretty much EVERY other forum structure out there?

OK, we’ll try it this way, thanks for the tip…

Both of these are on an iPhone 5s on iOS 8.1.2, the ‘live broadcast’ one is in a chrome browser and the shot of a band with no time info is from the web app. The browser has no scrubber and says it’s a live broadcast, and the web app, that fast forward button will go to whatever buffer point it has achieved, i’ve had it go all the way to the end of a program on the first tap of the ff after starting from the beginning. Both of these are recorded shows from early December. Both these shots were working while on mobile networks. The issue with no episode time info is new to me in iOS 8, I never saw it on iOS7.

Interesting bug - the FF button on my iPhone 6 running iOS 8.1.2 and using the Tablo web app causes the video to move forward say 30-45 seconds. Not sure the fixed time as I’m testing I with Tablo Connect.

So snowcat and I both can’t replicate your issue. Maybe Tablo can replicate it if they have a iPhone 5.