All recordings fail, crossed out play icons in web UI

@TabloSupport I’ve been dealing with a reoccurring issue in which all recordings fail “with crossed out play icons” in the web and tablet UI until the Tablo is reset. (The Roku device just never sees the failed recordings, ever.) My latest occurrence was just a few days ago and I’ve submitted a support ticket with my mac address. Below are a few other forum posters that are effectively reporting the same thing.

Hopefully this post will help consolidate the information on symptoms and devices impacted while others add-in on their own experiences, helping @TabloSupport take the lead on finding the cause of this significant functionality issue.



I submitted a ticket yesterday as well, and I also gave Tablo more into today.  No response yet.

For me, I have two programs on the same channel that get recorded back-to-back.  The first one records fine, and it even records some of the second show.  But the second show won’t record anymore.  It’s been going on for the last three Saturdays.  
It used to record both shows fine.  Hopefully they can figure this out.

Hmm, that’s interesting @snowcat … But I want to emphasize that this issue is about “all recordings” failing after some trigger event. Recordings continue to fail with “crossed out play icons” until the unit is reset or the unit crashes (resets) on its own via a live TV interaction (leading to connection error) or crash attempting a channel rescan.

Since the UI doesn’t list all episodes in chronological order, you have dig around into all your shows to confirm that indeed, all shows are failing… Or as @mbellaire found out… Think all your shows are in reruns because the Roku UI doesn’t list failed recordings.

I’ve had this reoccur enough times that I now have a daily morning and evening news show scheduled to record so I can spot this reoccurring issue more easily and quickly… Even from Roku. It’s very annoying to lose a weeks worth of recordings… Just like it is annoying to have to check that my news shows recorded just to find out if Tablo has been stable.

All of my other recordings are fine.  And I tried just to record back-to-back shows today, which worked fine. So I don’t have the same problem, just a similar one.

I submitted a similar problem to the two you both submitted. I had the Thumbs problem where while watching live TV I just stopped and said loading forever. Once I went back to live tv I got an error that Tablo and Roku on a different network which forced a reboot of the Tablo to fix. Later in the day I was kicked out of live tv and was able to go back to show without reboot. I had one show partially record don’t remember if at the same time? I also had one of 3 shows that I recorded early in the morning not record. I think they have a problem with holding sockets? Not sure if that explains why 1 of 3 not recorded? I scheduled 4 shows today and they all recorded. Do you both have the 2 or 4 tuner model? I have the 4. 

@Thumbs Thanks for consolidating this issue in a new thread. As you have said, this thread is about all recordings failing after a trigger event. Let’s keep it that way.

I’ll report back if this happens a third time. Also, if support is interested, I have some of the crossed out recordings from the second occurence. Lastly, I’ll report here if this happens on my new 4-tuner Tablo.

Hi all,

We do extensive QA during production. Every single box is tested, but with consistent use this issue has been encountered in some of the early run production units. If you encounter any issues with your Tablo, contact me directly at

Failed recordings, like all things on the Tablo, are relative to your setup. There are several factors that weigh in here, including your HD type and capacity, your reception, your setup - even the original broadcast signal comes into play.

Feel free to @ mention me in posts, reference your ticket number, or contact me directly on the support line: 613-454-5615, and we’ll make sure we take care of you.

@TabloSupport - I contacted support  (don’t know if it was you or someone else), and what I got back was a request to look at all the basic stuff.  I believe the problem is deeper than that, so for now I guess my only choice is to wait for it to start failing again.

@TabloSupport – I’ve submitted support request 1006.  It’s good to know you have seen the issue in some of the early run production units.  I’m looking forward to getting this resolved.

I just received the four-tuner on Saturday.  It recorded a couple shows fine on Sunday and then the past two days has done the same thing.  Submitted a ticket (1009).  I’ve left it in this state in case they want to try something before resetting as mentioned above. 

@mbellaire. I got the same, look at the basic stuff which is quite frankly unresponsive to the symptoms we are reporting. I was a little rough in my reply. I feel bad about that now, but it sucks having to wait for the box to fail a third time. I want to give the box to a friend (as I have the four tuner), but I can’t very well do that until it works reliably.

@jkline - I share your frustration.  I did some experimentation to see if I could discover what the trigger event is.  Started up multiple recordings, attempted Live TV with no tuners available, recording and Live TV at the same time, etc., but the Tablo worked flawlessly.  Because I don’t know when/if the recordings may begin to fail, I have to keep a reasonably close eye on it.  However, with luck maybe @shhern’s unit will provide some insight to Tablo on the problem.  I intend to do the same when/if my unit begins failing again (don’t reset so Tablo can possibly access the unit to help determine what the problem is).

@mbellaire - Tablo support has now proposing broadcaster issues.  I have tried to convey just how very close to zero chance there is that multiple broadcasters would have simultaneous issues that happen to be simultaneously fixed, coincidentally, at the same time as the Tablo comes back from rebooting.  Add to this, multiple users reporting the same problem in different broadcast areas.  Perhaps the chances are greater than me getting killed by a meteor today, but I’m not so sure.

@jkline @mbellaire I’ve been trying to make sense of the probable trigger event for some time and didn’t end up with anything which was non-speculative. If you are tracking this issue, start to jot down numbers… How many “crossed out play” icon episodes you have, along with how many episodes you have (just add up the “dog ear” numbers visible in the web UI), along with how many shows recorded/scheduled/in conflict (simple grid count in each respective web UI view) and how much used hard disk space (the best HD detail is in the android app settings view). I did this in another thread… And well… it made me feel better. If other people did, we all could feel better.

Tablo support is on this. Their statement on early production units is very forthright and applicable to my situation. They are straightforward and easy to work with… But help them out and start to jot down some numbers.

@Thumbs - unfortunately after reporting the recording failures (and box resetting on its own) I went into the web interface and deleted all the failed recordings.  When this starts to occur next time I will keep track of how many recordings/episodes I have.

@shhern - was Tablo able to extract any useful information from your Tablo device?

@Thumbs -

Jotting down the number of failed recordings is a waste of time. It merely reflects the number of recordings one scheduled as they will all fail. (BTW, if you schedule additional recordings in the bad state on any channel, they will fail too.)

As for the trigger, i think it is likely not a user event -or- the user event is not interacting with the Tablo for an extended period. I say this because I observed the two bad states after ignoring the Tablo for perhaps a week.

This makes me sad to report... @TabloSupport has taken action to resolve my reoccurring issue with "all recordings fail" after some trigger event... by replacing my unit... two days with the new unit and the issue is back, unchanged. So disappointing. 

I know there has to be an answer deep in these numbers somewhere. What am I doing that other Tablo users are not?

45 episodes
34 "crossed out play icon" episodes
29 shows recorded
91 shows scheduled
39 shows in conflict
200GB used of 1.5TB

Last successfully recorded show ended at 1:37am Friday 6/27, all recordings failed thereafter. 

Rebooting my unit to resolve this for now. 
If anyone has any ideas, throw it out, as I have to wait until Monday for support to look into this.

Any chance someone knows how to reset the device to revert to the original firmware level? 

I’m just kicking myself for allowing the new unit to upgrade to 2.1.10.

Maybe I should be kicking the Tablo device. 
Ya, that would make me feel better.

@Thumbs. They are replacing mine. We’ll see what happens. It’s good to have your new datapoint. (Well, not all good for you.). Perhaps the issue is environmental. Ambient temperature making things a little too hot? OK, I can’t think of anything else. I have no amp on my antenna and excellent signals. The Tablo is on a quality HP switch. I’ve got it on a Smart-UPS.

@Thumbs @jkline  @mbellaire Sorry guys, I've been crazy busy at work this week and emailing back and forth with @TabloSupport.  They came back saying the same thing potential broadcaster issues and asking about the hard drive capacity and type.  I know there were no problems there as the hard drive was brand new and a smaller capacity version of a confirmed drive.  It was also not broadcaster issues as I was watching the same channel on Live TV so... 

I loaded it up with shows to record each night to see how long is stayed in the "locked up" state.  Naturally, the day after I sent the ticket it started working again.  I didn't touch it at all.  So far, so good since then.  I told support that I would keep watching it for the next few weeks and keep them apprised.

I have had a couple other strange items happen but have yet to report.  I plan to see how things go over the weekend and then submit them as well: 1) When watching with my hardwired Roku 3 the Tablo (also hardwired) sometimes looses connectivity to the network.  I have never had any issue with the Roku or any other device loosing connectivity in my home. 2) A couple days ago we were not able to tune in our local ABC affiliate.  When I tried scanning the channels it showed no reception but all others had strong signals.  I finally played with it last night and was able to tune in the channel when using my tuner on the TV.  This told me my cables, antennae and broadcaster where working perfectly fine.  I had to reset the box and magically it started to tune in the channel again.