All of a sudden, Nothing!

So since the last update I have had a few issues with recording and watching. Recordings started to have “glitchy” view but only on a few channels. Live TV isn’t used much but also has the same issue on the same channels. I asked support and was told nothing was effecting the tuner on the last update, so I lived with it.

Today (Sunday 8/3) I was watching a recording when all of a sudden I get a loading page. Then nothing. I then got kicked out to the home screen (I watch via Roku). Tried to get back in and I get a TABLO NOT FOUND. So I tried to log into my Tablo via web and nothing there. Router is working just fine by the way for everything else. I pressed the reset and still nothing. Web wouldn’t even pick up the Tablo, tried to search for it and nothing.

Last step I could think of was to unplug and then plug back in. Finally that seemed to pick things back up.

While I do understand that electronics can be tricky I do not understand what takes place with the updates behind the scenes. 

The fact that I have had tuner issues that did not exist before as well as loading issues and now a total loss of function, all since the update, it seems more than a coincidence. 

Since it is working…I guess this is more of an FYI…

I am unable to view live tv or view any recordings after this latest update.

Could it be that you are using DHCP and the reboot of the device gave it a different IP that is causing the issue?


I can get to the device, but I can’t stream anything. Any recording instantly returns a “Recording Not Found” error. LiveTV results in a connection lost message.

thinking my hard drive has been corrupted during the latest firmware update, or
the “enhancements to wake sleeping drives” that was in the latest
firmware had a devastating effect on my system. I’m waiting for a response from
@tablotv.<?xml:namespace prefix = o ns = “urn:schemas-microsoft-com:office:office” /><o:p></o:p>