After 2.2.18 I no longer have guide data


#1

After installing 2.2.18, I no longer have any guide data. Live TV shows as blank, all of my scheduled programs show no upcoming episodes. Prime Time shows as empty. If I click on any of the shows in the TV section, none of them show upcoming listing times. The only thing I can view is previously recorded tv shows and movies. I have a lifetime Tablo subscription and I tried refreshing guide data multiple times.


#2

The guide data update can take a long time to complete, and until it finishes, the guide info in Live TV, and other categories will be blank.

Don’t trust the guide status in the settings page.
During the guide update, click on the hamburger icon (3 horizontal lines) in the upper left hand corner of the settings window, and you’ll see a progerss bar, like this:

My guide data update usually goes thru 2 consective download sessions before it completes.

If your guide data still doesn’t populate, try changing your location to a ZIP code near you, rescan, and add to guide.
Again, wait for the guide update process to complete.


#3

Is this on all devices? Try another device, smartphone, tablet, Roku, Fire TV, etc.


#4

If you are having this problem with the web browser interface (my.tablotv.com), I had a similar problem about a week before the FW upgrade.

In situation, using Chrome, it looked like my recordings were lost, no programs appeared on the Live TV page and only a few programs appeared in the Guide.

But, when I fired up Firefox, everything on my Tablo was working just fine.
Went back to Chrome and in the settings, I cleaned all my cookies and stored data. Went back to my.tablotv.com and everything was working again. No lost recordings, fully populated guide, etc.

Hope this helps.

For what it’s worth… I’ve since upgraded to 2.2.18 without any issues. Took all of 2-3 minutes.


#5

Problem is on the web browser interface in Chrome, Firefox, and Safari. It’s also a problem from the iPad and iPhone app, as well as from my roku and my fire tv apps. I never see a bar that shows “updating guide”. The last updated at just gets updated in the settings and nothing ever gets updated.


#6

Yep- I do this almost weekly with Chrome - it just works


#7

Yeah, normally works for me too, but since the 2.2.18 update, it no longer works. Here’s a screen cap of what I’m seeing:


#8

I had the same problem with Tablo firmware v2.2.16.
I worked around it by changing my location ZIP code to a nearby ZIP code, rescanning, selecting my channels, and adding to the guide.
Eventually, I was able to change my location ZIP code back to my actual ZIP code, rescan, select my channels, and add to the guide successfully.


#9

@Radojevic, you rock man. I changed my zip to a nearby city and the scan and update started working again. Thanks for the info. This issue was driving me crazy.


#10

I’m happy to run into all the problems everyone else does, as long as I can find a solution. :wink:
Don’t rush to change the location ZIP code back to your actual ZIP code, cuz I found that you might end up with no guide data again, which can be frustrating.
Wait to change the location ZIP code back to your actual ZIP code the next time your guide data doesn’t populate correctly.
If it works, don’t fix it mentality.


#11

@Radojevic I actually already tried to set it back, but it won’t even let me enter my actual zip code anymore. It says the zip code can’t be validated. Seems like an issue on the Tablo servers. I’m going to leave it for now, as long as it can find the shows that I want to record and watch live, it’s good enough for me.

Thanks again!


#12

You should tell @TabloTV about that. Seems their servers are borked?


#13

@Bardel I actually sent two support tickets and never heard anything back from them. That’s when I came here to the community forums to see if anyone else had a solution. Turns out the community is much faster at responding than Tablo support :grin:.


#14

No we’re not!


#15

Hey there… Sorry you haven’t heard back from us.

Our support team works on a first-in-first out basis. So if you send a follow-up before we’re able to respond it will unfortunately push you to the back of the queue and will only serve to increase your wait time.

I’ve asked the team to touch base with you ASAP.


#16

I too was able to get the guide data by changing to a nearby zipcode and redownload guide data


#17

Same here. This is the first real problem (in nearly 3 years) I’ve had that can be blamed on the Tablo. Any explanation for why this happened?


#18

@SophieCat We’ve seen a couple of users that needed to rescan post-update, but this didn’t crop up in any of our testing, and it appears to have been very rare so far. We’re still going to take a thorough look just to make sure nothing else is awry.


#19

I didn’t notice the problem until about 2 weeks after the 2.2.18 install. Noticed it first on my iPad then later on one of my Nexus players so I knew this was more of a global thing. I use the iPad mostly for just viewing the guide so I certainly would have noticed missing data shortly after the install if that’s when it happened. But I didn’t. So it seems it went missing many days later. And it did continue to record scheduled shows. Just thought I’d mention it.

And thanks for the reply Tablo folks.