A Strange Thing Happened to My Tablo Last Nite

This is just for information to other users and Tablo David:

Last nite about 8 I turned on my Mi Box (wireless) to watch a recorded show on Tablo in my office, and behold it could NOT find Tablo. (I have not had any problems with Tablo for over 6 months) I did a restart on Mi and still no Tablo - tried the iPad, same result. Went into the bedroom and tried Roku (wireless) with the same result. Went out to the family room where my wife was watching a recorded movie on Tablo!!?? This Roku is hard wired to the extended network Airport Extreme and the Tablo is also hard wired to the same Airport Extreme. Then she finished the movie and exited Tablo. Then I tried the Roku and it could not find Tablo and the Roku is blinking - Tablo has been solid blue up to this point. So I unpluged Tablo and after a min I plugged it back in and behold the blinking Tablo - let it blink for about 5 min, then repeated the process. Then I quickly pushed the little button on the back and the blinking was a little different but settled into the constant blink.

After having a few choice words with Tablo, I went to and sure enough Tablo was offline. So I opened Airport Utility and three of the Airport Extremes had green lights and the one in the family room was yellow - so I went around and looked at each of them and they were all Green?? So Tablo is still blinking and I decided to unplug Tablo and the family room airport. After a min I plugged the airport back in and waited for it to come up green, then I plugged Tablo in and it did the std start up and then turned solid blue.

Waaallaaaa, everything works again. Who can explain this to me?


I have only had my Tablo a few months but have had something similar happen numerous times… Tuesday night I was watching a recorded show thru my Roku and all of a sudden… it disconnected from the Tablo and couldn’t find it. Tried to find it on my phone and nothing…

Everytime this has happened I have to unplug the Tablo and wait 30 sec and plug it back in to reboot the unit and then it works fine… Very frustrating especially if there is a recording going.

Happens to me now and then. The Tablo ethernet just fails, and the only way to get it back is with a reboot. Not a frequent thing, but it does occur, and it’s aggravating. That port is a weak area for heat on the Tablo, and it rarely happens since I began cooling the unit.

Happens to me daily now. I be posted several times here. Happened 3 hours ago. I have an application that monitors the tablo so it logs when it drops off the network. It’s insane how bad it has gotten the last couple weeks

Is your Tablo in a well ventilated area?

Try standing it vertically on its side to increase cooling surface area.

Or get a laptop cooling fan and place the Tablo on it.

Yes, I added a fan to it Saturday.

I had three days of stability. Tablo support logged into it today and saw the three days basically questioned me on why they saw manual resets (i was trying to get it into heartbeat mode) but didn’t say anything to what else the logs had. Then at 12:15 today it went down again and PRTG had to reboot the power outlet to cycle it. Then at 12:40 it went down again.

The changes I made where:

  1. Add active cooling, put a fan under it that’s made for cooling a laptop
  2. Make the statically assigned DHCP have an infinite lease time, which took effect after I restarted the tablo.

It wasn’t strange to have a period of several days of stability, but I was really hopeful that this would fix it. now i have to get home, put it into heartbeat mode again and get support to log into one more time and pull the logs to determine why is continues to go down.

Wish me luck.

I got my reply this morning from David in support and he confirmed the last lockups were due to firmware bug, but their engineers are still analyzing it. They said they are deploying a firmware beta that should further instances of this cropping up in the coming days/week.

So I just wait and see. I’ve had that same reply several times, so their firmware definitely has some issues with stability and seems to have had stability issues for the past 1.5 years now. I hope they can get this figured out, or they can release a more controlled ecosystem so they can guarantee stability.