2 Weeks In and VERY Disapointed


#31

Thanks jayefgee. I was suspecting my WiFi at first as well but again other apps and services over the WiFi work just fine. Its very perplexing to me what exactly is going on. I have checked and I have the latest router firmware for my device.

Where are you setting the 720p casting quality? Is it in Plex or a setting somewhere else?


#32

I think he means the recording quality. You set that within the Tablo app under settings.

Additionally, you can’t really compare the network needs of Tablo to other apps. Tablo seems to require a much stronger network than your average streaming service. I didn’t have to upgrade my router until I got a Tablo and realized how much room there was for improvement. Now that I have upgraded, everything runs better.


#33

@Spunky03 There’s lots of traffic here, but we’d be happy to work with you directly on this. If you want to, please feel free to PM me and we can set something up to get things working for you.


#34

PM sent, twice. No response.


#35

@Spunky03 So sorry for the wait! I just sent you a note.


#36

Responded. Sorry, i’ve been traveling for work but i’m back now.


Wait for ATV Tablo app or goto TiVo Roamio w/Lifetime subscription
#37

Okay, new course of direction.

Using SurLaTablo script to extract content to my Plex media server running on FreeNAS. Works great!

Now Tablo unit does what it does best, act as a DVR for OTA content!


#38

I can’t get anything to go thru chromecast either. Highly annoying! I have it all wired too, so no wifi. Makes me think there’s a problem & it’s not just week networks. Most of the shows are only 720p too.

In the Tablo app, Live tv or recordings randomly stop & occasionally buffer. Never gotten it to play more than 2 mins at once. The Plex channel just says unable to cast. Ended up having to copy the shows off the Tablo so I can watch them since I have a house full of chromecasts.

The messed up part is if I just cast my phone’s whole screen… works great till it runs the battery down. After I turn off hardware overlays to get rid of the green screen of course. :-/


#39

riffy, i share you pain.

As I noted I just gave up on direct access to the Tablo unit. It just got to frustrating. Now I just watch live TV on the TVs directly as I connected all my TVs to the antenna using this

and using the SurLaTablo script from here

to extract the content from Tablo to my Plex media server.

Now I can watch live TV without the Tablo being involved and watch my recorded content anywhere I wish through Plex.

Best part is that all this passes the wife test as shes very used to Plex and I have single remotes for all the TVs (I have Samsung SmartTVs everywhere which have the native Plex app available so no secondary streaming units anymore).

I still have Chromcasts on all my TVs that I use to cast from the Plex app when wanted.

Happy house and the DirecTV cord has been cut!


#40

Hi @riffy and @Spunky03,

Your experiences with chromecast & Tablo are different from mine. I use chromecast to view recorded tablo content frequently. It is not always perfect, but good enough to let me enjoy shows on a living room and bedroom tv. I do not use tablo for viewing live tv.

My configuration is;
Tablo 4 tuner (wired to router)
Netgear R7000 router
verrsion 1 and 2 chromecasts. (currently wired, but I have used equally successfully wifi.)
I record at SD quality 480 2mbs. Good enough quality for me and I store lots of stuff on my HDD.
USB3.0 HDD with its own power supply.
Nexus 7 tablets (2012 & 2013) versions with android 4.4 and 5

A note on SD 480 at 2mbs - Several stations I record from are only broadcast in 480 so higher resolutions are wasted in my viewing scenario. I have also found that for wifi less data is better, particularly in busy electronic environments. If you can cast from your phone to chromecast, I would think you should be able to get the app working because your using most of the same pieces.


#41

I’m recording at 720 & 1080. I didn’t even turn on any lower ones in the guide. I got a 2 TB drive just for the Tablo & here I am moving stuff off it instantly…

I really hope this is fixed. It’s clearly the Tablo that’s having the problem. I can throw other 1080p 35gb excessive bitrate 2hr shows at the chromecast & it doesn’t skip a beat. Tablo casts a 720p vid & it chokes. Something isn’t right here.

On a side note, at least it records beautifully. Hasn’t skipped a show yet.


#42

@Spunky03

I do like that script better than the app I was using, Tablo Ripper. :slightly_smiling: Started messing with it today. Good suggestion!


#43

riffy, glad I could help. As you can tell by my thread I was at wits end here trying to get mine to work and I very much agree with your thoughts that it’s something on the Tablo end. This is why I went back to basics and took as much out of the mix as I could. Firm believer in the KISS principle around here and with Tablo acting as a DVR only and having it just worry about recording it is doing very, VERY well! It’s like a whole new animal once I gave up on trying to have it stream content. Now I just sit back and enjoy.

Check out the SurLaTablo thread I mentioned. I posted a wrapper script that I run via cron on my FreeNAS box that pulls all new shows from Tablo at 5 & 35 mins after every hour. Then it calls my Plex server API using a wget to trigger a library refresh. Wife gets her content in Plex within mins after it airs.


#44

I have it set up to run in the crontab every 5 mins. See what happens when 2 happen at once. hehe

I do agree this little thing works really really well but the no casting thing is killing me! I try to keep everything inside Plex but… YouTube, Curiosity Stream, Haystack, etc… I’ve changed from running Kodi years ago to just casting everything from my phone.


#45

@riffy
Tablo mentioned an upcoming KODI plugin so we might want to try KODI again.

Chas


#46

@cthompgh I’m never going back to Kodi!!! To much upkeep! Casting is a much better solution not to mention more flexible. Most all apps support it now too.

I wish they’d do an official Plex plugin! The 3rd party one can’t cast to chromecast. I think it can’t cast for the same reason Tablo’s own app can’t cast tho so… maybe they should just stick to trying to get their own software to work right first.

BTW @Spunky03 , every 5 mins… was bad. :slight_smile: so… */6 & */36 it is.


#47

I will cast a second vote for this amplifier/splitter. We have used this unit for over a year to feed five TV’s and the Tablo. It has never caused us a bit of trouble . . .


#48

Sorry, I didn’t mean every 5 mins.

I run it at 5 mins after the hour and 35 mins after the hour. Sorry if that wasn’t clear.

Basically:
5,35 * * * * /path/to/my/script


#49

Yeah I know… I was being lazy.

I’m going to use a script to run it every 3 mins after I figure out how to name my shows. Thinking of reusing a script I have. Something like this:

"#!/bin/bash

trap “rm -f /pool/Stuff/Sync/Tablo.lock” SIGINT SIGTERM

if [ -e /pool/Stuff/Sync/Tablo.lock ]
then
echo “TabloSync is running already.”
exit 1
else
touch /pool/Stuff/Sync/Tablo.lock
/pool/Stuff/Sync/Tablo.py -q “.” c -z
rm -f /pool/Stuff/Sync/Tablo.lock
exit 0

fi


#50

Hi @Spunky03 and @riffy,

I set my Tablo to 720 at 5Mbs and recorded from 1080 broadcast out of curiosity. My result was that the recording ran 56mins and 28 sec without an issue. Controls worked to FF past commercials. At 56:28 it stopped. The minute I brought my Nexus 7 out of sleep mode everything resumed. Ran to 1 hour 12 mins and 06 seconds and stopped again. This time I had to exit and reenter the Tablo app. The remaining 30 minutes of the show ran fine.

I agree that the tablo chomecast feature is not up to the state of the chromecast art. However, it is interesting that your system can’t make it past a couple minutes if I understood your post correctly. I am curious about your configuration and what about our components affects the severity of the issue. @TabloSupport I would really love hear the configuration of your test system where you are not having any errors.

Mine again:
Tablo 4 tuner (wired to router)
Netgear R7000 router
verrsion 1 and 2 chromecasts. (currently wired, but I have used equally successfully wifi.)
record at 720 @5Mbs (for testing).
USB3.0 HDD with its own power supply.
Nexus 7 tablets (2012 & 2013) versions with android 4.4 and 5