2 Tablo Units Showing on Network

SORRY FOR THE DOUBLE POST!


I had to replace a Tablo.  Now, I have 2 units showing on my network.  The old unit is not attached, and if I try to connect to it of course I cannot.  The multiple Tablos appear on all clients, including FireTV, Plex, etc.

How can I get rid of all references to the old Tablo?

Thank in advance.

<img src=“https://flic.kr/p/saT6zK” alt=“text”>

Delete the Fire TV channel, reboot the Fire TV and re-install the channel.

I think you have to contact Tablo Support to have the extraneous device removed.  I know way back when I had to return a unit, that was what was required.

I think you can remove it yourself by going to https://account.tablotv.com/


Login, find the one that needs to be removed and delete

Thanks for the responses, everyone.  I cannot find any way to delete via https://account.tablotv.com/, so I will email support.


As for deleting the FireTV channel, it is not just the FireTV that is showing the multiple units.  It is ANY client (iPhone, iPad, browser, etc.).

@jdag when you go into accounts do you see 2 in Associated Tablos?


Click on one if you do, there is a delete link at the bottom right of the info for each.


@jdag when you go into accounts do you see 2 in Associated Tablos?

Click on one if you do, there is a delete link at the bottom right of the info for each.

I do not.


However, I am presented with the subscription selection screen since I have yet to choose the route I want to take.  It is possible I am not yet seeing the full site.

@jdag - You can delete the ‘old’ Tablo in each interface.


On most, from the ‘Connect’ screen to the right of the ‘wrong’ Tablo a red X should be visible. Select the red X and confirm to delete the Tablo from that device.

On iPad From the slide out menu on the left, tap ‘Disconnect’ at the bottom. This will bring you to the Tablo select screen. Tap on the ‘Edit’ button on the top right. Select ‘Delete Tablo’. Afterwards, perform a new scan and re-add and re-sync your Tablo.

This will solve your issue, and it will not impact any of your existing or scheduled recordings.

You should probably also clear your cache on your computer for the Tablo site.

Don’t worry about the guide data account since you haven’t subscribed yet. :) 

Hope that helps!

Thanks all…I am not sure which step solved this (as I tried a bunch of things)…but I am back to having 1 Tablo on my network.

Glad to hear you got it sorted out!